Start a new topic

TX Power filed in Loogbook

 I use the TX Power column in my HRD Logbook for my personal reference so I know what power I used for any given contact.  When I make a contact using WSJT-X I always add in the TX power I used but when I send that contact to HRD Logbook it enters the contact but not the TX Power.  It's worked fine in other logbooks I've used like ACLog and Log4OM.  Does that not work or am I doing something wrong?


Hello Alan,


I can not confirm your issue on my side. The TX_PWR-value I entered in WSJT-X is forwarded to HRD Logbook correctly. Did you check the option "Fill in missing fields on Receive" in Configure --> QSO Forwarding?


73

Wolf, DL6JZ

Yes that option is checked.

I figured it out.  In the QSO Forwarding page there is a selection for: MyStation fields should be:.  Mine was set for Overlaid.  If I change that field to Merged or Ignored it works fine.  I think it was because the TX Power field in MyStation setup is blank so it was putting a blank in the Log instead of the TxPower value I was sending from WSJT-X.   I need to do some research about the Ignored, Merged, Overlaid options and find out what they all do.   

I know it isn't much help but, the power is logged properly from WSJT-X to HRD here. No special configuration other than setting up the UDP.

73, Charlie - KØLAF

Login or Signup to post a comment