Start a new topic

HRD stopped connecting to my IC-7300

HRD has been working flawlessly for 2 years but now all of a sudden, it doesn't load but displays an error and creates a minidump. It worked fine a couple of days ago.

image


All cables work fine and I have not changed anything on my computer. Running sfc /scannow shows no issues. I'm not sure if it matters or not but WSJT-X works normally. I've uninstalled and reinstalled HRD to no avail.



It might be worth sending the mini dump file to Support.

Would they look into it since I don't have a paid support agreement?

John. The only way Support can investigate your problem with any degree of certainty is to see the minidump file and that depends on whether you think paying for support is worth it.

Some folks have had problems with a recent Windows update so that may be the culprit.

Failing that, if you have an image backup you can return to when HRD was working.

If you do have an image to restore from then make sure you first backup your logbook onto a different harddrive than your C: drive.  If you do not have an image back up then I strongly suggest you invest in some software that does.

I use Macrium Reflect for which there is a free version I think. My whole C: drive can be restored in about 20 minutes.

Good luck.

I suspect a Windows update is the culprit. I'll just live with it and see if it corrects itself. Thank you for the help.

John. Look at it this way. You have probably spent quite a lot of money on your station. So a little more to get your problems solved is money well spent IMHO.

Login or Signup to post a comment