Start a new topic

Hrd logbook is not responding

Hi, today I have installed HRD on a new machine, but I don't know which way it works, after starting the program, as soon as I select a function it stays still 1/2 minutes and then unlocks after a while it repeats making the program unusable.
I have the same software on 3 other machines but I don't have this problem.
Anyone have any suggestions thanks.
Greetings Dimitri.


Try running "sfc /scannow" in a Command (Admin) window.

There may be another application running in the background - anti virus, firewall etc.

Good morning, thanks for answering I did what I wrote but it's all regular, so I tried to install on the second hard drive and it seems to work for the moment. I would not want there to be any problems with the harddisk ssd nvme2, as also the second harddisk is a nvme2 but not from problems, maybe on the same hd ssd where the operating system is present does not like and continues to crash, if someone else had some other info well. Meanwhile, thank you. Greetings Dimitri

Nothing to do, it seemed fine, for 10 minutes it worked without problems, then it started again in the same way. I have disabled all antivirus, one drive, pc suspension.

Try running HRD after Clean Boot.

I installed from the beginning the operating system and then I installed HRD, but nothing does not change, I do not understand why after a while the program begins to not respond anymore and waits for do not know what.

Can you load all of the HRD applications. Logbook, DM780. Mapper etc.?

Yes, all the other apps work, only the Logbook gives problems.

A friend may have fixed the database for me, but now the cluster has problems, see photos.

jpg

All other HRD apps work.

A friend may have fixed the database for me, but now the cluster has problems, see photos.

I honestly don't understand what problem it should have, on the other 3 machines it works perfectly.

Here is the fix. It worked for me. The system tries to auto download the first program listed which is the one causing us our problems.  Download and re-install the x86 version. 

I uninstalled, and installed the suggested version but nothing changes, the program still doesn't respond.

I reinstalled the OS from scratch, I installed office, I installed HRD from scratch and everything worked at the moment, closed and reopened it is back as before with the same problems.I have no more ideas for the moment.

Login or Signup to post a comment