Start a new topic

New TQSL (v2.5.5) not compatible with LoTW

I just downloaded 2.5.5 of TQSL and found it could not upload to LoTW.  Rolled back to v2.5.4 from my nightly backups and all is again working. 


I compared the two and could not find anything superficial that was different/missing.  Love the backups I make every night.  Save my bacon time after time. 


73's

George


2 people have this question

Check that your username and password are exactly as they should be.

As I said, I can roll back to V2.5.4 without changing anything and all is OK.  Exported configuration and loaded it into v2.5.5 and NO GOOD.  Back to V2.5.4 until it's resolved by me or others.   Using the LoTW Upload Arrow not directly into TQSL.  Never failed before when updates are rolled out. 

I can upload to LOTW with the new TQSL. You must have something that changed.

73 Morris WA4MIT

I am unable to upload with2.5.5. either. Nothing has changed.so what changed


Hello,


it seems to be a bit curious on my side. I had to do a complete new install of Windows and all the software on my computer three days ago. After configuring HRD Logbook I made the following experiences:

  • I made some QSOs and uploaded them to LOTW. TQSL version was 2.5.4. I had to fill out my user name and the password for my LOTW account. NO private password!!
  • Yesterday evening I read the post about problems with TQSL 2.5.5. So I updated my TQSL to this new version.
  • I made some QSOs again and tried to upload them to LOTW. With no success. I got the message that signing of the upload file is not possible. Further details should be visible in the log file. So I checked the log file. The last entrys are the commands to create the upload file and to sign it for upload. And NO error message in the logfile. That's no good programming culture.
  • After that I clicked the LOTW Upload button again and entered my password for the LOTW certificate into the field Private password. And the upload worked flawlessly as usual.
I hve no idea why the upload without password for the certificate worked in 2.5.4 but it was so.

73
Wolf, DL6JZ

Hi all,


Like George 2.5.5 will not upload rolled back to 2.5.4 all good  then did  a comlete TQSL clean and  upload of 2.5.5 from scratch same will not upload  all parameters are good, double checked etc ?


re-installed 2.5.4 and all is good 


first ever issue with a TQSL upadate

Cheers

Also HRD was unable to sign the certificate with 2.5.5.

Wolf's solution of adding the password into the Private password field worked.

Thank you Wolf.

John, Wolf


Thank you  adding the private password worked . 


best 73 and stay safe 

I have never had a private password for TQSL.  Where did you add/create one?  Or did you just put in a new password into the TQSL dialog box?  


I too, have never had a failure of TQSL to upload from HRD LB 301 to LoTW until 2.5.5, so what's up?  No heads up either? 

Private password is an option ...  you either have one that you set up or you don't.  You just can't all of a sudden add one.  What would you use ?


I also had to go back 2,5.4   Funny thing was with 2.5.5 it  showed the unable to sign error in the upload dialog, but there were no errors shown in the 'Logfile'.

H all 

I used the same password  that I normally use I too never had  a Private password so added the same one as ever and it worked why no idea 


Sso both boxes have the same password Cheers 

image

Hi  I too never had a private password


I added  in Private password my usual paswoed  so both are the same and It worked why no idea 

image


I added my normal password   aslo into the Option Private password  so both have the same password and it works  nothing was done in T QSL etc   Cheers  

Well it's nice that you all got it to work.  The Private password is an option you select when you get a certificate for the first time or renew you certificate,  It is not required and if you choose to have one, it should be different from your LOTW password.   Something is not right.   The problem has not been resolved.

Login or Signup to post a comment