Start a new topic

i keep getting this error and have to close thru task manager

image

i keep getting this error and have to close thru task manager

i even deleted files in C:\Users\ka7qqv_radio\AppData\Roaming\HRDLLC\HRD  Logbook  folder please help


8 people have this question

Hello Donald,


it seems that there is no MS Access runtime module in your Windows OS. I had this problem after  installing/uninstalling MS Office/MS Access.  Did you so? Or what happened on your side before this HRD error?


There are several ways to solve this problem. But you should have some Windows knowledges. If you haven't ask a friend or write me a personal mail.


73
Wolf, DL6JZ

i'm having the same problem and all I did different is shut my computer off long enough to run to the store.

it required a  different 

access pack loaded I think a  older one 


 

MR,


Please download and install the Microsoft Access Database Engine 2013 driver. CAUTION: Please make sure you download and install the 32-bit version (AccessRuntime_x86_en-us.exe) Download Here 

 


---

You can view the details of your service request at:  https://support.hamradiodeluxe.com/helpdesk/tickets/2947

---

73,

Ferry PD9FER


Helped  me


Same problem here tonight. 9-12-20 10:55 utc  

It may be something with the latest Windows update? 

Out of the blue . Working last night, stopped working this morning. There were No changes made to my system.  Instead of "send personal message" Please share the fix here.  Thank you



Same problem. No system changes made. If you have the fix please just post it here.


Thanks Eric, I'll check out the fix.



Tried this fix with no luck.  Also tried reinstalling HRD.  No joy.

I also have started to have this problem today. 

Same problem...latest version of HRD. Made a C disk backup before this problem. Installed backup disk copy and got same error.

I have the same problem. Worked fine yesterday, not today.

I had to reinstall the Microsoft Access runtime twice before it was fixed.  I have no idea why but that seemed to take care of it.

I had the same problem and Eric Gilman said to try deleting the 64 bit Access Runtime file and install the 32 bit version. I check and damned Microsnot updated my Office yesterday with no notification. So I uninstalled Office because I didn't see any Access Runtime file in the uninstall software panel. I then installed the 32 bit version and everything came back and my logbook was fine. Here is the Link he sent me https://support.hamradiodeluxe.com/support/solutions/articles/51000081755-the-operating-system-is-not-presently-configured-to-run-this-application



2 people like this
Login or Signup to post a comment