Start a new topic

Received Audio adjust for IC-7300

On digital modes, my received audio bar does not go above 2%.  I have a USB connection to my 7300 and Windows 10 computer. My settings in the 7300 are ok for all digital modes, outside of HRD. 


How do I increase the audio from the radio to HRD??


Thanks


Miguel KP4DGW


I had the same otherwise. Reseived audio whas too high.

In my TS590 settings menue is a point: "USB output level for datacommunications".


Maybe the is a similar menue point in your 7300?


So read the manual ;)  ;)  ;) hi


73

MENU

     SETTINGS

          CONNECTORS

               ACC/USB AF Output Level


73 WE8R

With DM-780 running, you might take a look at the Windows system settings for sound and advanced sound.


Hope you get it going.

73, Charlie - KØLAF

On my 7610, I was seeing 2-8% received audio levels.  I made two changes on the radio that helped.  First,  I changed "remote connect" from enabled back to the default value of disabled.  Second, I configured the USB AF out (see Robert Rosenfelder's setting above) to 75%.


After those changes, I am seeing received audio closer to the 30-ish percent range and the decodes are MUCH more reliable.

Used Charles Young's suggstion and it worked

Login or Signup to post a comment