Start a new topic

Closes on start

Gives error the parameter is incorrect. Have reinstalled all - not helps

1 person has this question

I have just experienced the same issue.


After upgrading to v6.7.0.301 I was able to make one log entry using JTAlert v2.16.10 as the interface. WSJTX 2.2.2 is my FT8 application


This morning I attempted to open HRD Logbook and received the "Parameter is incorrect" error. I rolled back to v6.70.277 which worked fine previously and when attempting to open HRD Logbook received the same "Parameter is incorrect" error.


I uninstalled JTAlert and tested. Same error


Are there any specific log files that can be examined to determine a possible cause?


Regards,

Sean 

VK1FMGG

Hi Sean. I’ve got email from HRD team with solutions and it helps Close logbook Go to C:\Users\your account\AppData\Roaming\HRDLLC\HRD Logbook\ Delete the 3 .txt files, the .zip file and LogbookBackupSettings.xml

2 people like this

Hi Sergei,


Thanks for that information as it solved my issue :)


Kind regards,

Sean

VK1FMGG


1 person likes this
Login or Signup to post a comment