Start a new topic

Cannot connect to DX Cluster with slash character call sign after last release


although the new HRD release should have fixed the problem with the call signs which have a slash character, I´m not any longer able to get a connect with my OH5/ -callsign.

I always  get the following information:

Sorry OH5/DG2SBL is an invalid callsign

The release before didn´t cause this problem.

I don't actually think this is HRD related but is caused by a contemporaneous update to the DX Cluster software.    Are you using WA9PIE-2 as your cluster?

I tried to log direct into my cluster MX0NCA-2  (which I am sysop for) with your call OH5/DG2SBL and got the same "invalid callsign" result.   HRD was not used for this.   My cluster uses the same same software version and build as WA9PIE-2.    I will put a note in the sysop forum to try and get this resolved.

From other testing I have VK4/G3UCQ added to My Station.

If I select that and add it as the Operator Callsign the callsign will show in the Cluster Option under User Info.

Spots then show with VK4/G3UCQ in the title bar.

John, which cluster are you connected to?

WA9PIE-2 David

Slash calls can be in Station Callsign... but the Operator Callsign (which is what is used to login to a cluster) can not have a slash.

This is a slight change from the previous version to enable slash calls to be added as Stations.

Just make sure your Operator Callsign does not contain anything but your primary callsign.


Tnx for all your comments,

till now I didn´t find a real solution to my problem, no matter which cluster I use.

73 de Ric

Login or Signup to post a comment