Start a new topic

LOTW Upload Error

This morning I was trying to upload to LoTW using version .301. I get an error 

"Failed to sign the ADIF with TQSL, wee logfile for more information"


No changes to the configurations have been made. Any ideas? I had not seen this before with previous version.


Steve

VA3FLF


What did the Logfile say? In the upload screen, try reentering your password and station location. I know you said nothing changed but you are not the only force acting on your computer!

73, Charlie - KØLAF

I tried uploading directly from TQSL and not through HRD logbook and found the error. When I updated to version .301 my station information was blank and needed to be re-entered. I had for State Province "Ontario" instead of ON. 


Crazy, but corrected now. I will go to ALE and edit the rest of yesterday's entries. Thanks,


73,


Steve

I just tried to upload a log file to LoTW and received a pop up box asking me if I wanted to run TQSL as Administrator. The upload failed unless I did. I just upgraded to the latest version of HRD (and didn’t have this problem before doing so), so I suspect that’s where the problem is. 73 Tony

The new version of LOTW upload checks that the following data in your QSO records and the Location Data of TQSL are exactly equal:

  • STATION_CALLSIGN
  • STATE
  • COUNTY
  • GRIDSQARE
So you have to check if all data in HRD Logbbok --> Configure --> My Station match the data in TQSL --> Location used for LOTW upload.
If you operate from several locations be sure to switch/change the My Station data before entering QSOs for another location.

73
Wolf, DL6JZ

Here's the reference in the Knowledgebase for this:


https://support.hamradiodeluxe.com/a/solutions/articles/51000045726


Mike, VK4EIE, WA9PIE

This is what I get when I just tried to use the support URL that is on their phone system.

re.png
(93.2 KB)
Login or Signup to post a comment